Back to overview
Downtime
DE-CIX Outage
Nov 29 at 02:04am CET
Affected services
creoline.com
Hosting
Linux Server
Windows Server
Resolved
Nov 29 at 02:26am CET
DE-CIX Peering recovered
We expect a statement from our peering partner shortly as to what led to the cause.
Affected services
creoline.com
Hosting
Linux Server
Windows Server
Created
Nov 29 at 02:04am CET
DE-CIX Peering Timeout
The network connection to the DE-CIX peering was interrupted. We are currently working as hard as we can to provide a solution.
Affected services
creoline.com
Hosting
Linux Server
Windows Server