Back to overview
Degraded

WAN performance degraded

Oct 22 at 02:03pm CEST
Affected services
creoline.com
Hilfecenter
Linux Server

Resolved
Oct 22 at 02:55pm CEST

The network issue has been resolved. We apologise for any inconvenience caused.

Updated
Oct 22 at 02:04pm CEST

We have identified the root cause of the issue. It will be resolved within 30 minutes. Thanks for your patience!

Created
Oct 22 at 02:03pm CEST

We are currently facing performance issues with our network infrastructure due to a carpet bomb DDoS attack.