Back to overview
Degraded
DDoS Protection degraded performance
Sep 01 at 12:55pm CEST
Affected services
Linux Server
Resolved
Sep 01 at 01:07pm CEST
Incident resolved. DDoS Protection is fully working again.
Affected services
Linux Server
Created
Sep 01 at 12:55pm CEST
There is currently an incident with our DDoS uplink which affects our global uplink.
We are working hard to resolve this problem as fast as we can.
Affected services
Linux Server