Back to overview
Degraded
CDN Uncached performance degraded
Sep 25 at 11:21pm CEST
Affected services
Content Delivery Network
Resolved
Sep 26 at 01:15am CEST
The incident has been resolved.
Affected services
Created
Sep 25 at 11:21pm CEST
Currently, there is a performance issue in our CDN backend infrastructure.
Content that was not previously served by a cache may now be delivered with a delay.
We are investigating the problem and are already working flat out to find a solution.
Affected services