Back to overview
Downtime
Service Interruption: Virtual Server Clusters
Feb 25 at 11:01pm CET
Affected services
Linux Server
Resolved
Feb 25 at 11:01pm CET
The physical host has successfully restarted. Our automated recovery systems have initialized all affected virtual servers, and services were fully restored by 23:15 CET.
Affected services
Created
Feb 25 at 11:01pm CET
At approximately 23:01 CET, a hardware host experienced an unexpected reboot due to an internal system event. This resulted in a temporary loss of connectivity for all virtual instances hosted on this node.
Affected services